13

Creating a Biology AR poster using Unity
Please refer to the online lesson plan on the DT Hub to access all website links and additional resources.
Year level: 9-10
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In this lesson, students explore how to design and implement a simple Augmented Reality (AR) world to project DNA model using Unity 3D and Vuforia SDK for Unity 3D.

Developer requirements
1. Unity 3D - This lesson is developed using Unity 3D (2018 4.9f1) although any new version would work
2. Free account with Unity 3d  
3. Vuforia SDK (V8.5.8) for Unity 3D
4. Free account with Vuforia Engine developer
Resources
1. Printed copy of an Image Target. Download the image used in this project from here 
2. 3D object that you want to overlay image (Note: this lesson uses freely available 3D objects)
3. Computer to install Unity 3D (check system requirements  for development)
4. iPad or a computer with a webcam (in-built or wired) to test AR poster
Step 1: Unity 3D installation 
The following are some suggested steps for implementing the lesson.

a) If you haven’t installed Unity in your computer, please follow the comprehensive steps listed in the Unity documentation .
b) You will need a free account with Unity 3D  to access free Unity assets. Follow the instructions to create an account.
c) You will need to add ‘Vuforia AR’ resources when you are installing Unity. ‘Check’ the Vuforia Augmented Reality Support during Unity installation as below. If you want to test your project using iOS or Android devices, check the corresponding components (Note: Be mindful about the Install Size of these components since you will need free disk space in your computer to install these). To develop this lesson, we used ‘Vuforia Augmented Reality Support’ and ‘iOS Build Support’.
[image: ]

d) If you have completed the above steps, click the New button to start developing this lesson.
[image: ]

e) Provide a name for the project (e.g. AR Biology poster), select Template as 3D and choose a location from the computer to store the project files and click Create project (Note: it might take a while to import things needed for your project such as assets).
f) Please complete steps 2-4 in order to set up the environment for your Unity-AR project.
g) Once these steps are completed, start ‘Step 5’ to start developing your AR project.

Optional Steps: Familiar with Unity 3D environment
a) If this is your first time working with Unity, you can try out step-by-step tutorials to get familiar with the Unity environment by downloading basic tutorials (e.g. Play & Edit Mode). These basic tutorials are recommended for beginners prior to try out our lesson since this lesson will not provide information about features in the Unity environment (such as Assets, Objects, Inspector).
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Step 2: Vuforia SDK for Unity 3D
What is Vuforia?
Vuforia is an Augmented Reality (AR) Software Development Kit (SDK) for mobile devices that facilitates the creation of AR applications. It uses Computer Vision technology to recognise and track ‘Image Targets’ in real-time. Vuforia is also used as a Mixed Reality (MR) application development platform. 

a) Vuforia uses Computer Vision technology to recognise image targets and overlays AR experience (e.g. 3D objects, videos) on image targets. If you need to learn more about Vuforia, please refer to the documentation )

License key
i. You will need a free account with Vuforia developer . Click Register and complete the required information.
ii. You will also need to get a Vuforia development key to build and test your applications with Unity using License Manager  and Get Development Key function.
iii. Add a random licence key name (e.g. ar_biology), ‘tick’ the agreement box and select Confirm to get a free development key. [image: ]
iv. Click the licence key and copy it to your application.

Step 3: Image Target
What is Image Target (or AR markers)?
AR markers are images or objects (e.g. QR codes, physical reflective markers, Image Targets and 2D tags) registered with the application which act as information triggers in your application. When your device’s camera recognises these markers, this triggers the display of virtual content over the world position of the marker in the camera view.

a) Vuforia provides free samples of Image Targets to reuse in your projects. You can download them from the Vuforia library online. 

b) Alternatively, you can search free Unity assets within the Asset Store tab in Unity. Use the Search textbox to find a topic you want (e.g. Science, Biology, DNA). You can add these samples to your asset store and Import them to the project. If you are unsure about which assets to import, select All and click Import.
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Step 4: 3D objects
a) When our camera recognises the image target, we want to overlay a 3D object over it.
b) If you want to add your own assets, you can create 3D models on your own or download from the web (Note: 3D models that compatible with Unity can be found at unity 3D
c) Below are some suggested websites to find good 3D models  
i. Asset Store - Unity  
ii. free3d  
iii. GrabCAD

Step 5: AR development using Unity
a) To start a new project, you will need to add a new scene by selecting File -> New Scene and provide a name for the scene (e.g. DNA). Alternatively, you can reuse the default SampleScene by deleting existing objects that loaded automatically. 
b) In the left panel (Hierarchy), delete the default Main Camera and Directional light objects. To do this, right-click on each object and select Delete.
c) Once the existing objects are deleted, add ARCamera to the project by selecting GameObject > Vuforia Engine > AR Camera (if you are prompted for anything, you will have to authorise them all - e.g. importing additional assets).
[image: ]
d) You should see the AR Camera object added to the Hierarchy panel. Once you select AR Camera, you should see the Inspector panel on the right hand side. This demonstrates the configurations of the object.
e) Towards the bottom of the ‘Inspector’ section, you should see a button Open Vuforia Engine Configuration that is disabled by default. 

[image: ]
f) To enable it, go to Edit > Project Settings and click on the Player button.
[image: ]

g) In the XR Settings section (bottom), select the option Vuforia Augmented Reality Supported (Click ‘accept’ if you were prompted for Vuforia Software Licence).

h) You can then close the Project Settings window and go back to the AR Camera’s configurations window.

i) The Open Vuforia Engine Configuration button should be enabled by now (click ‘AR camera’ to see the ‘Inspector’ window).
[image: ]

j) Click Open Vuforia Engine Configuration button and copy your App Licence key that you generated previously and click Add Licence.
[image: ]
k) You will need to have a webcam (either built-in or wired) configured for this project  (Note: if you do not have a webcam, alternative steps for testing are listed at the bottom of this lesson). If you have only one camera associated with your PC or laptop, everything should be working fine with the default settings. To confirm this, click Resources in the Assets tab and select VuforiaConfiguration.asset. 
[image: ]
l) In the Inspector window, check Webcam settings towards bottom. In the Camera Device, select the webcam you want to use for this project. Otherwise, leave Integrated Webcam as below.
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Adding a custom Image Target to your project
a) To learn more about Image Targets, click here .
b) In the Vuforia Developer Portal , select Target manager.
c) Click Add database, provide a name, select type as Device and click Create.[image: ]
d) Now select the database we have created (e.g. DNA_Images) and click Add Target.
[image: ]
e) There should be four different target types. Select Single Image and browse your disk to locate the image you want to use as an Image Target.

f) The Width value (e.g. 5.5 in cm) is a scale value that you need to set to the size you want the image to appear in your Unity Scene (Note: Unity measures everything in your Scene in relation to the size of your Image Target).

g) Give a name to the target and upload it.

h) Now the uploaded image appears in the list of targets with a rating. If the image you uploaded has low ratings, it may be difficult for the camera to track it (see more information on Vuforia library online). In such cases, try to upload a different image. Once you are satisfied with your image’s rating, check the box next to Target Name and click Download Database button.
[image: ]
i) Under the development platform, select Unity Editor and click Download and save this file (.unitypackage) in your disk. Alternatively, if you have prompted, you can open the file with Unity Editor and select Import.
[image: ]
j) Switch back to your Unity project to use the Unity package in your AR application.

k) If you haven’t imported image targets using the above steps, you can import an Image Target that we have saved in the local drive (see Resources section above for the link). In the Project window, right click Assets and select Import Package > Custom Package and select the package saved in the disk before. 

l) Once you have set the image target, the next step is to add the image target to the scene. To add an image target to our project, go to GameObject > Vuforia > Image. This will add the image target to your scene.

m) In the Image Target Behaviour component, click on the Database drop-down list and select your Target database (e.g. DNA_Images). In the Image Target drop-down list, select the name of your Image Target (e.g. DNA_image) from the database.
[image: ]

n) You may have to zoom in a little bit inside your scene to see the image.
[image: ]

o) We used predefined as the Type of Image Target Behaviour. 

p) Now we will need to add a 3D object to the Image Target

q) For this, right-click on the ImageTarget in the left panel and select Vuforia > ModelTarget.

r) We will reuse a 3D model downloaded from DNA project in the Unity Asset Store. To overlay this, select Project > Assets > DNA > Prefabs and drag and drop DNA 3D model as Model Target over our DNA image target.
[image: ]
s) By default, the 3D model is quite big. Therefore, we need to scale it down.

t) Click on the ModelTarget object in the left panel and update its scale in the right panel. A scale X, Y and Z of 0.7 should work well.

u) After scaling it down, it should look something like below.
[image: ]

v) You might want to change the position of the model, change the values of the Scale / Rotation (inside the inspector) to get it into the right place

Step 6: Testing the project
Option 1: Testing using the computer
a) In order to test your project with a computer, you will need a built-in or wired web camera. If you do not have access to these, please try out ‘option 2: Testing using the iPad’ below.

b) Now you can try out the AR experience by clicking the Play button of Unity and pointing the printed poster (or a mobile device loaded with the image target) to the camera

Note: We have included the Image Target used in this lesson in the resource section.
[image: ]

c) If everything is working properly, a 3D model should appear when you point the image target to the computer’s camera. To stop running the project, hold and press the Play button again.

[image: ]

Option 2: Testing using the iPad
a) To test your project with an iPad, you will need an iPad with the ‘Unity Remote 5’ app loaded. If you do not have access to these, please try out ‘option 1: Testing using the computer’ above.

b) To test the project with iPad, we will have to switch platform to iOS. Select File -> Build settings and then select iOS as the platform
[image: ]
c) If you do not have iOS modules loaded (see image above), click Open Download Page and you will be prompted to Save iOS support file. Download this file to your local computer and double click to install it (Note: this installation required ~2 GB of your disk space)
[image: ]
d) Once you have installed iOS support, make sure you restart Unity. Now go back to File -> Build setting -> iOS (step 2 above) and click switch platform at the bottom and wait until switching platform done

e) If switching of platform is successful, you will see a window like below in Build settings
[image: ]
f) Connect your iPad to the computer using a USB cable (provided for iPad charging) and open Unity Remote 5 app. Once it is opened, click the Play button in the Unity window. 

g) Click Edit -> Project Settings -> Editor and select the Device that is connected to Unity. You will be prompted to select the iPad you are using (Note: iPad name should different from what is shown in the image below)
[image: ]
h) You will see the Unity play screen duplicated in your iPad. Now point the printed poster in front of your iPad camera and enjoy the AR experience with 3D models. Enjoy! 

Discussion
The following are some suggested discussion points to create the augmented world with DNA models. You can add answers to following questions as audios, new 3D models, videos, or new Image Targets.
· What does DNA stand for?
· Who discovered DNA and when DNA was discovered?
· What is DNA made of?
· What is the shape of DNA? 
· How does the device recognise the Target image?  
	


Why is this relevant?
DNA (Deoxyribonucleic acid) is an extremely long macromolecule that is the main component of chromosomes and is the material that transfers genetic characteristics in all life forms, constructed of two nucleotide strands coiled around each other in a ladder like arrangement with the side pieces composed of alternating phosphate and deoxyribose units and the rungs composed of the purine and pyrimidine bases adenine, guanine, cytosine, and thymine: the genetic information of DNA is encoded in the sequence of the bases and is transcribed as the strands unwind and replicate.
In this activity, students are engaged in evaluating the AR posters and considering how they could build their own AR/VR experience about DNA. In doing so they are thinking about the digital content and ways of presenting information in a 3D space. They are learning about how a Target image can be used in AR experiences and how computers/devices recognise Target images. 

Assessment
A group activity to add more information to AR Biology poster as audio and/or 3D text about DNA would be an excellent chance for students to present their AR project to class, along with addressing:
· Project title - introducing what is DNA and how it is formed 
· Project description (Science) - what Science concepts (e.g. DNA types) are coupled with this project
· Project description (Digital Technologies) - what Digital Technologies concepts (e.g. digital systems, information systems, Internet) are coupled with this project
· Project description (Artificial Intelligence) - what Artificial Intelligence concepts (e.g. computer vision to track target image) are coupled with this project. This is an optional activity for students familiar with AI technology. For more information, please visit our free CSER MOOCS on teaching AI in Secondary years.
· Project description (Augmented Reality) - what AR concepts (e.g. image target, 3D objects) are coupled with this project
· Process of design and development of the project
· What is the experience of developing this AR project, what are the identified challenges and how they were resolved
For further advice, examples and support around assessment please visit the Digital Technologies Hub's assessment section.


Curriculum links
Links with the Digital Technologies curriculum area

Years 9-10 - Processes and Production Skills
· Select and use emerging digital tools and advanced features to create and communicate interactive content for a diverse audience (AC9TDI10P11) 
· Use simple project management tools to plan and manage individual and collaborative agile projects, accounting for risks and responsibilities (AC9TDI10P12)

Science - Science understanding - Biological sciences
· Compare the role of body systems in regulating and coordinating the body’s response to a stimulus, and describe the operation of a negative feedback mechanism (AC9S9U01 )
· explain the role of meiosis and mitosis and the function of chromosomes, DNA and genes in heredity and predict patterns of Mendelian inheritance (AC9S10U01 ) 

Appendix

[image: ]


[image: Creative Commons License]
[bookmark: _oj8nm6hh75ug]Author: Thushari Atapattu
[bookmark: _cnoqtchau83e]This work is licensed under a Creative Commons Attribution-NonCommercial 4.0 International License. Computer Science Education Research (CSER) Group, The University of Adelaide.
[image: ]Creative Commons Attribution 4.0, unless otherwise indicated.
https://www.digitaltechnologieshub.edu.au/ 


image1.png




image2.png
Introduction
License

© Components
Destination Select
Download
Installation

Summary

& unity

Download And Install Unity

Unity component selection

Install Component Download Size Installed Size
Example Project 311 MB 525 MB
Android Build Support () 161 MB 399 MB
iOS Build Support (*) 1.18 GB 2.72 GB
| tvOS Build Support (*) 407 MB 992 MB

Linux Build Support (*) 199 MB 561 MB
SamsungTV Build Suppor... 43.6 MB 123 MB
Tizen Build Support (*) 74.2 MB 188 MB
4 Vuforia Augmented Realit... 62.0 MB 117 MB
WebGL Build Support (*) 281 MB 717 MB
| Windows Build Support (*) 235 MB 866 MB
- Facebook Gameroom Buil... 41.7 MB 94.5 MB

(*) Indicates that the component requires Unity to be installed
Space Required: 10.99 GB Space remaining: 20.47 GB

Allows building your Unity projects for the Vuforia-AR platform

Go Back Continue





image3.png
Projects

Learn Binew  [open
Project name Templete
AR Biology poster] 30 .

Location

C:\Users\THUSH

Organization

tasha108

Add Asset Package

Enable Unity Analytics (%)

@ My Account




image4.png
€0 Unity 2018.4.9f1

Projects

Basic Tutorials
Tutorial Projects
Resources

Links

Learn

% L % IS

[ vew

01: Play & Edit Mode

Take your first steps insice the Unity editor, as you earn th diference between the 2 main
modes i Unity - it mode for working on your project, and Play mode for testing. This
project s for Unity 2018.3 and above.

02 : Game Objects & Components - Rigidbodies to the rescue

We buid games in Unity using Game Objects and component. Learn about how scding a
igicbody component to your game objects adds Physics behaviour. This project s for Unity
2018:3 and sbove.

03 : Tweaking Components - Values vs Zombies

Develop your component knowledge further a5 you lear about values and how they affect
gameplay. Can you siow down the polygon-eating zombie in time to escape? Thi project is
for Unity 20183 and sbove.

04 : Prefab power - Ramping up

Prefabs ae the secret sauce behind allUniy games, i this lesson you'l earn about bulding
them s= you ramp up your knowledge and escape another aser desth rap! Ths project s for
Unity 2018.3 and sbove.

2 open

@ My Account

Download

Download

Download

Download




image5.png
< engine Home Pricing Downloads

License Manager t Manag

Back To License Manager

Add a free Development License Key

License Name *

ar_biology

You can change this later

License Key

Develop

Price: No Charge

Reco Usage: 1,000 per month
Cloud Targets: 1,000

VuMark Templates: 1 Active
VuMarks: 100

By checking this box, | acknowledge that this license key is subject to
the terms and conditions of the Vuforia Developer Agreement.

Cancel Confirm




image6.png
Scene € Game | & Asset Store |

| » [ [ ]| cotgores - | sellassets | Fees FAQ | [ @ My Assets OpeninBrowser | Engl

unity Asset Store

v} Add to List Share
File size 32MB
Latest version 1.0
Latest release date Apr13,2017
Support Unity versions 5.5.0 or higher

Support @





image7.png
Crester|@AT
r € DNA

® ARCamera




image8.png
€ Y vuforia Behaviour (Script) Eh

‘ Vuforia i< not enabled. Ensble Vuforia i the PlayerSettings in

order to modiy this object.

World Center Mode | DEVICE

[ Open Viforia Engine configuration ]

7 ¥Default Initialization Error Handler (Scr &
Script DefaultinitalizationErrartandler | ©

Add Component





image9.png
L Project Settings.

Audio Player
Editor
Graphics Company Name DefaultCompany
Input Product Name AR Astronaut Poster
Physics Version 0.1
Physics 2D
Player Default Icon Tiane

= (Texture
Preset Manager B
Quality
Seript Execution Order [Seleer
Tags and Layers Default Cursar Tiane
Texthesh Pro (e
Time
VRC Iselect]

Cursor Hotspot x[o Y[o

3 15}
Settings for PC, Mac & Linux Standalone.
Icon
Resolution and Presentation
splash Image
Other Settings

XR Settings
Virtual Reality Supported

Vuforia Augmented Reality Supported
360 Stereo Capture





image10.png
@€ ¥ vuforia Behaviour (S
World Center Mode [ DEVICE

t)

[ Open Vuforia Engine configuration ]

= [ Default Initialization Error Handler (Scr [
Seript. DefaultinitializationErrorHandier | ©

Add Component





image11.png
© Inspector
@ VuferiaConfiguration

¥ Global
Vuforia Version 8338

 We stangly recommend developers to encrypt their key for
(L) enhanced securiy. For more information refer to the article

< Belau,
Open Library Article
App License Key  |AU+SUCH/////ARABman+oDeEZKnri

AnNQuds AVEDD4BFIYT/Ecx LxZVCFHT
+-+lian6HfandaDsIdGOLNYFXKY-+k2FY

Add License

Delayed Initialization (]
Camera Device Mode [ MODE_DEFAULT





image12.png
& Project | [ Console:

[create

" oot

Al Materals

Al Models
G Al prefabs

Assets |
& Resources
& Scenes
» & Viforia
» & Packages

Assets >

Resources

Vuforia




image13.png
¥ Webcam
Disable Vuforia Engin [ |

o webcam profils haz besn faund far yaur webeam modsl
Integraed Webcam
Adefaule profile will be used

/ Webcem prfles nsurstht lay Mode pefoms el it
your nebcam.

Vou can create 2 custom profile for your camera by editing
Ci/Program

Files/Unity/Hub/Edicor/2015.4.511 /Editor/Data/Pla backEng
nes/\uforiasupporc/\VuforiaResaurces\webeamprofils s

Camera Device [ineqrated webeam 3]

Here you can enter the index of the layer that will be used incernally
for our render to texture functionality. the ARCamera will be
configured to not draw this layer

Render Texture Layer[30




image14.png
Create Database

Database Name *

DNA_Images|

Type:
@ Device
O Cloud

O VuMark




image15.png
Add Target

Type:

Single Image Cuboid Cylinder 3D Object

File:

Browse...

jpg or .png (max file 2mb)

Width:

Enter the width of your target in scene units. The size of the target should be on the
same scale as your augmented virtual content. Vuforia uses meters as the default
unit scale. The target's height will be calculated when you upload your image.

Name:

Name must be unique to a database. When a target s detected in your application,
this will be reported in the AP

Cancel Add




image16.png
Target Manager > DNA_Images

DNA_Images ctame

Type: Device

Targets (1)

Add Target

O TargetName Type

1selected  Delete

T DNA image Single Image

Rating

otttk

Status v

Active

Download Database (1)

Date Modified

Nov 15,2019 07:51




image17.png
Import Unity Package: < |

DNA_Images

v & Geditor
v o G vuforia
¥ M & imageTargetTextures
¥ o GoNA_Images

¥ [wiDNA_image_scaled jpg e
¥ o &5 streamingAssets
v o Gvuforia
D)
1A_Images dat
¥ £ onA_tmag b

[ ona_mages.xmi

(AL [None ] (Cancel ] (import )





image18.png
© Inspector | L)

¥ [ImageTarget Static ¥
7 Tag [Untagged +] Layer [Default ol
YX_Transform =
Position B O 4o —
Rotation P o d—
Scale x55  |vs55 125

ve8 ¥ Image Target Behaviour (Script)
Type [Predefined

Database [DNA_tmages
Image Target (1A image





image19.png
9 Asset Store
= -

ARCamera
® ImageTarget

<persp

¥ [TmageTarget
Untagged
¥A Transform
Position
Rotation
Scale

Type
Database
Image Target (oA ima

» Advanced

¥ -« W Default Trackable Even
Seript Defaul

¥ G| ¥ Turn Off Behaviour (Sc
Seript STurnof
¥ . ¥Mesh Renderer
» Materials
Light Probes
Reflection Probes [Blend Pro
Anchor Override None (Tr
Cast Shadows
Receive Shadows
Motion Vectors

Lightmap Static





image20.png
@ Project [T Console:
Create -

v | Favorites 4 Assets > DNA > Prefabs

Al aterals
) Al wodels
O\l prefabs

765 Assets
v&ona
& Materials
& Mesh

& Scenes




image21.png
 Hierarchy |

Scene | € Game {5 Asset Store

Inspector | a=

eate -] (AT Shaded 2o ([ |9 [m- Giimes | GoAT A Oswme~
Qona ™ rag (Unmagaed ) Layer (osfask B}
Y ——
v imageTarget [ e —— Ovariies -
> > v Transform
Position X 001414 v 0.024 |
Rotation P C—
Scale X 0.752041 v 1.184533 2 0.652663

Add Component

1 Project | [ Cansele
- Favorites ] Assets 5 DA > Prefabs
Al Materials
L All Models
LAl prefabs

& Assets
vEsDoNA
& Materials





image22.png




image23.png




image24.png
Build Settings

Scenes In Build

[¥ samplesResources/Scenes/0-Splash

[¥ samplesResources/Scenes/1-Menu

[¥ samplesResources/Scenes/2-Loading

[¥ samplesResources/Scenes/3-CloudReco

(¥ samplesResources/Scenes/3-CylinderTargets
(¥ samplesResources/Scenes/3-Groundplane.
[¥ samplesResources/Scenes/3-ImageTargets
[¥ samplesResources/Scenes/3-ModelTargets
(¥ samplesResources/Scenes/3-MultiTargets

2 Samn /2-OhiectRecn

R

Platform

& PC, Mac & Linux Standalonseq)

B -

No i0S module loaded,
[Open Dounload Page |

1y oS

Universal Windows Platform

(Player Settings...]

Learn about Unity Cloud Build

b platform [

Build





image25.png
‘Opening UnitySetup-i0S-Support-for-Editor-2018 49f1.exe:

You have chosen to open:

[ UnitySetup-i05-Support-for-Editor-2018.49f .exe
which s: Binary File (717 ME)
from: htt://download.unity3d.com

Would you ke to save thisfie?

SaveFile

Cancel





image26.png
Build Settings.

Scenes In Build

[¥ samplesResources/Scenes/0-Splash

[¥ samplesResources/Scenes/1-Menu

[¥ samplesResources/Scenes/2-Loading

[¥ samplesResources/Scenes/3-CloudReco

[¥ samplesResources/Scenes/3-CylinderTarget
(¥ samplesResources/Scenes/3-Groundplane.
[¥ samplesResources/Scenes/3-ImageTargets
[¥ samplesResources/Scenes/3-ModelTargets
(¥ samplesResources/Scenes/3-MultiTargets
(M Samnlesk msauirres/Seanes/3-OhiectRarn

Platform

(B e ace Linug standalons
E WebGL

1y oS

M Universal Windows Platform

Player Settings.

o~
1
B
3
ts 4
5
B
7
e

B -

Run in Xcode as Release :
Development Build a

Autoconnect Profiler

Seript Debugging

Scripts Only Build

Compression Method T —

Learn about Unity Cloud Build

[_swigJ[ suidandrun |




image27.png
O Project Settings |

Audio
Editor.
Graphics
Input
Physics
Physics 2
Player
Preset Manager
Quality
Seript Execution Order
Tags and Layers
¢ TextMesh Pro
Settings
Time.
VFX.

Editor

Unity Remote.
Device
Compression
Resolution
Joystick Source

Version Control
Made

Asset Serialization
Made

Default Behavior Mode
Made

Prefab Editing Environments
Regular Environment
UL Environment

Sprite Packer
Made
Padding Power (Legacy Sprite Packer)

C# Project Generation
‘Additional extensions to include
Root namespace

(iPad Pro 12,57 2nd gen Wi
[3pEs

[Remore

[Visible teca Files

[Force Texe

(20

Qione (Scene Asset)
Qione (Scene Asset)

[Aluays Enabled(Legacy Sprie Packer)

xtixmisfticd





image28.jpg




image29.png




image30.png




image31.png




image32.png
* .. DIGITAL
' -+ .. TECHNOLOGIES
"+ HUB




